<!doctype html>
<!--[if lt IE 9]> <html class="lt-ie9 lt-ie10" lang="en" dir="ltr"> <![endif]-->
<!--[if lt IE 10]> <html class="lt-ie10" lang="en" dir="ltr"> <![endif]-->
<!--[if gt IE 10]><!--> <html lang="en" dir="ltr"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <!-- Stream Code -->
  <script>
  window.streamampClientConfig = {targets:
    { 'nid': '242356','MSM_Area': 'Indycar','MSM_Section': 'news','MSM_Person': 'Jake-Williams-Smith', }
  }
  </script><link rel="shortcut icon" href="https://www.motorsportmagazine.com/sites/all/themes/msmencyclopaedia2015/favicon.ico" type="image/vnd.microsoft.icon" />
<script src="//static.amp.services/clients/MotorSportMagazine/MotorsportMagazine.js" type="text/javascript"></script>
<link rel="amphtml" href="https://www.motorsportmagazine.com/news/indycar/roger-penske-buys-indycar-series-and-indianapolis-motor-speedway?amp" />
<meta name="description" content="A return to the Brickyard for Formula 1 is mooted as Roger Penske buys the Indianapolis Motor Speedway and IndyCar Series" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.motorsportmagazine.com/news/indycar/roger-penske-buys-indycar-series-and-indianapolis-motor-speedway" />
<link rel="shortlink" href="https://www.motorsportmagazine.com/node/242356" />
<meta property="og:site_name" content="Motor Sport Magazine" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Roger Penske buys IndyCar Series and Indianapolis Motor Speedway" />
<meta property="og:url" content="https://www.motorsportmagazine.com/news/indycar/roger-penske-buys-indycar-series-and-indianapolis-motor-speedway" />
<meta property="og:description" content="A return to the Brickyard for Formula 1 is mooted as Roger Penske buys the Indianapolis Motor Speedway and IndyCar Series Roger Penske&#039;s company will own the series his own team competes in Photo: Motorsport Images" />
<meta property="og:updated_time" content="2019-11-04T16:58:22+00:00" />
<meta property="og:image" content="https://www.motorsportmagazine.com/sites/default/files/penskemain.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Motor_Sport" />
<meta name="twitter:creator:id" content="26037957" />
<meta name="twitter:url" content="https://www.motorsportmagazine.com/news/indycar/roger-penske-buys-indycar-series-and-indianapolis-motor-speedway" />
<meta name="twitter:title" content="Roger Penske buys IndyCar Series and Indianapolis Motor Speedway | Motor Sport Magazine" />
<meta name="twitter:description" content="A return to the Brickyard for Formula 1 is mooted as Roger Penske buys the Indianapolis Motor Speedway and IndyCar Series Roger Penske&#039;s company will own the series his own team competes in Photo: Motorsport Images" />
<meta name="twitter:image" content="https://www.motorsportmagazine.com/sites/default/files/penskemain.jpg" />
<meta property="article:published_time" content="2019-11-04T14:22:25+00:00" />
<meta property="article:modified_time" content="2019-11-04T16:58:22+00:00" />
  <title>Roger Penske buys IndyCar Series and Indianapolis Motor Speedway | Motor Sport Magazine</title>

  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:700,400" />
  
  <!-- Chrome for Android theme color -->
  <meta name="theme-color" content="#004423">

  <!-- Chrome for Android Theme color -->
  <meta name="msapplication-TileColor" content="#004423">

  <!-- Add to homescreen for Chrome on Android -->
  <meta name="mobile-web-app-capable" content="yes">
  <meta name="application-name" content="Motor Sport Magazine">
  <link rel="icon" sizes="192x192" href="https://www.motorsportmagazine.com/sites/all/themes/msmencyclopaedia2015/images/chrome-touch-icon-192x192.png">

  <!-- Add to homescreen for Safari on iOS -->
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta name="apple-mobile-web-app-status-bar-style" content="black">
  <meta name="apple-mobile-web-app-title" content="Motor Sport Magazine">
  <link rel="apple-touch-icon" href="https://www.motorsportmagazine.com/sites/all/themes/msmencyclopaedia2015/images/apple-touch-icon.png">

  <!-- Tile icon for Win8 (144x144 + tile color) -->
  <meta name="msapplication-TileImage" content="https://www.motorsportmagazine.com/sites/all/themes/msmencyclopaedia2015/images/ms-touch-icon-144x144-precomposed.png">

  <meta name="apple-itunes-app" content="app-id= 484542744"/>
  <!-- Facebook instant articles -->
  <meta property="fb:pages" content="96482896515" />

  <link type="text/css" rel="stylesheet" href="https://www.motorsportmagazine.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.motorsportmagazine.com/sites/default/files/css/css_N5hNqn1b2nH5jIhq_awlvfC_O2RpBVWBNzqL9LkxioM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.motorsportmagazine.com/sites/default/files/css/css_8tW5KbFg06ksiFU-ppJeEnGmCp5pGYUd-uwAttSssQU.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-top{position:fixed;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.motorsportmagazine.com/sites/default/files/css/css_2AsgVGdzQWk91P3EpbhMnm6CU0Lvd8VjQoli1P_E6Ss.css" media="all" />

  <!--[if lt IE 9]>
    <script src="https://www.motorsportmagazine.com/sites/all/themes/msmencyclopaedia2015/js/html5shiv.min.js"></script>
  <![endif]-->
  <!--[if IE 8]>
    <script src="https://www.motorsportmagazine.com/sites/all/themes/msmencyclopaedia2015/js/respond.min.js"></script>
  <![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-242356 node-type-news" >
  	  <!-- Google Tag Manager -->
	  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PJJ366"
	  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	  })(window,document,'script','dataLayer','GTM-PJJ366');</script>
	  <!-- End Google Tag Manager -->  <div id="block-block-1027" class="block block-block">

    
  <div class="content">
    <!-- /22623031/MSMag_ROS_Native -->
<div id='div-gpt-ad-1489396684985-8' style='height:1px; width:1px;'>
</div>  </div>
</div><div id="block-block-1026" class="block block-block">

    
  <div class="content">
    <!-- /22623031/MSMag_ROS_Skin -->
<div id='div-gpt-ad-1489396684985-11' style='height:1px; width:1px;'>
</div>  </div>
</div>  
  <div id="wrapper" class="msm-mainsite">
  <div id="wrapper-content">
    <div id="wrapper-header-content">
    <div id="wrapper-menu">
      <div id="user-menu">
          <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/" title="">Motor Sport home</a></li>
<li class="leaf highlight-dark hidden-xs"><a href="https://shop.motorsportmagazine.com/subOffer/xmms19web" title="">Subscribe</a></li>
<li class="leaf"><a href="https://shop.motorsportmagazine.com/site/loginForm" title="">Login</a></li>
</ul>  </div>
</div>  </div>
      </div>
      <div id="wrapper-main-menu">
        <div id="main-menu">
            <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="https://shop.motorsportmagazine.com/" title="">Shop</a></li>
<li class="leaf"><a href="https://www.motorsportmagazine.com/msapp" title="">App</a></li>
<li class="leaf"><a href="/archive" title="">Archive</a></li>
<li class="leaf"><a href="/database" title="">Database</a></li>
<li class="leaf"><a href="/hall-of-fame" title="">Hall of Fame</a></li>
<li class="last collapsed"><a href="/magazine" title="">Magazine</a></li>
</ul>  </div>
</div>  </div>
        </div>
        <div id="search-icon">
          <a href="#"><span class="visible-lg-block">Search</span></a>
        </div>
      </div>
    </div>
        <div id="pushdown" class="hidden-sm hidden-xs">
      <div class="pushdown">
          <div class="region region-pushdown">
    <div id="block-block-995" class="block block-block">

    
  <div class="content">
    <!-- /22623031/MSMag_ROS_Billboard_1 -->
<div id='div-gpt-ad-1489396684985-5'>
</div>  </div>
</div>  </div>
      </div>
    </div>
        <div id="header-wrapper" class="clearfix">
      <div id="header" class="clearfix">
      <div id="logo">
                <a href="/" title="Home">
          <img
            src="https://www.motorsportmagazine.com/sites/all/themes/msmencyclopaedia2015/images/ms_logo_2019.png"
            alt="Home"
            class="img-responsive"
          />
        </a>
              </div>
      <div id="leaderboard" class="hidden-xs">
                <div class="leaderboard">
            <div class="region region-leaderboard">
    <div id="block-block-996" class="block block-block">

    
  <div class="content">
    <!-- /22623031/MSMag_ROS_Banner_1 -->
<div id='div-gpt-ad-1489396684985-4' style='height:90px; width:728px;'>
</div>  </div>
</div>  </div>
        </div>
              </div>
      </div>
    </div>
        <div id="section-menu">
      <div id="section-menu-content">
          <div class="region region-section-menu">
    <div id="block-menu-menu-main-site-featured-menu" class="block block-menu">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/f1" title="">F1</a></li>
<li class="leaf"><a href="/motogp" title="">MotoGP</a></li>
<li class="leaf"><a href="/podcasts/all" title="">Podcasts</a></li>
<li class="leaf"><a href="/video/all" title="">Videos</a></li>
<li class="leaf"><a href="https://www.motorsportmagazine.com/luxury" title="">Luxury</a></li>
<li id="section-toggle-more"  class="leaf"><a href="/" title="">All Motor Sport</a></li>
<li class="leaf"><a href="https://shop.motorsportmagazine.com/subOffer/xmms19web" title="">Subscribe</a></li>
<li class="last leaf"><a href="/search" title="">Search</a></li>
</ul>  </div>
</div><div id="block-menu-block-2" class="block block-menu-block">

    
  <div class="content">
    <div class="menu-block-wrapper menu-block-2 menu-name-menu-main-site-new- parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first expanded menu-mlid-1303 category_heading has_image"><a href="/single-seaters" title="">Single Seaters</a><img src="/sites/all/themes/msmencyclopaedia2015/images/all-ms-menu/1303.jpg" alt="category heading image"/><ul class="menu"><li class="first leaf has-children menu-mlid-1313 general_category"><a href="/single-seaters" title="">General</a></li>
<li class="leaf has-children menu-mlid-1414"><a href="/f1" title="">Formula 1</a></li>
<li class="last leaf menu-mlid-1321"><a href="/formula-e" title="">Formula E</a></li>
</ul></li>
<li class="expanded menu-mlid-1427 category_heading has_image"><a href="/motorcycles" title="">Motorcycles</a><img src="/sites/all/themes/msmencyclopaedia2015/images/all-ms-menu/1427.jpg" alt="category heading image"/><ul class="menu"><li class="first leaf has-children menu-mlid-1428 general_category"><a href="/motorcycles" title="">General</a></li>
<li class="leaf has-children menu-mlid-1434"><a href="/motogp" title="">MotoGP</a></li>
<li class="leaf menu-mlid-1437"><a href="/road-racing" title="">Road Racing</a></li>
<li class="last leaf menu-mlid-1438"><a href="/superbikes" title="">Superbikes</a></li>
</ul></li>
<li class="expanded menu-mlid-1439 category_heading has_image"><a href="/sports-cars" title="">Sports Cars</a><img src="/sites/all/themes/msmencyclopaedia2015/images/all-ms-menu/1439.jpg" alt="category heading image"/><ul class="menu"><li class="first leaf has-children menu-mlid-1440 general_category"><a href="/sports-cars" title="">General</a></li>
<li class="last leaf has-children menu-mlid-1447"><a href="/le-mans" title="">Le Mans</a></li>
</ul></li>
<li class="expanded menu-mlid-1452 category_heading has_image"><a href="/us-scene" title="">US Scene</a><img src="/sites/all/themes/msmencyclopaedia2015/images/all-ms-menu/1452.jpg" alt="category heading image"/><ul class="menu"><li class="first leaf has-children menu-mlid-1455 general_category"><a href="/us-scene" title="">General</a></li>
<li class="leaf has-children menu-mlid-1461"><a href="/indycar" title="">IndyCar</a></li>
<li class="leaf menu-mlid-1470"><a href="/nascar" title="">NASCAR</a></li>
<li class="last leaf menu-mlid-1472"><a href="/grand-am" title="">IMSA</a></li>
</ul></li>
<li class="expanded menu-mlid-1304 category_heading has_image"><a href="/historic-racing" title="">Historic Racing</a><img src="/sites/all/themes/msmencyclopaedia2015/images/all-ms-menu/1304.jpg" alt="category heading image"/><ul class="menu"><li class="first leaf menu-mlid-1353"><a href="/calendar/historic-racing" title="">Calendar</a></li>
<li class="leaf menu-mlid-1444"><a href="/events/race/historic-racing" title="">Past Meetings</a></li>
<li class="last leaf has-children menu-mlid-1315 general_category"><a href="/historic-racing" title="">General</a></li>
</ul></li>
<li class="leaf menu-mlid-2727 category_heading"><a href="https://www.motorsportmagazine.com/luxury" title="">Luxury</a></li>
<li class="leaf menu-mlid-1473 category_heading"><a href="/rally" title="">Rally</a></li>
<li class="collapsed menu-mlid-1474 category_heading"><a href="/road-cars" title="">Road Cars</a></li>
<li class="leaf menu-mlid-2577 category_heading"><a href="https://www.motorsportmagazine.com/lifestyle" title="">Lifestyle</a></li>
<li class="leaf menu-mlid-2582 category_heading"><a href="https://www.motorsportmagazine.com/auctions" title="">Auctions</a></li>
<li class="last leaf menu-mlid-2576 category_heading"><a href="https://www.motorsportmagazine.com/car-culture" title="">Car culture</a></li>
</ul></div>
  </div>
</div>  </div>
      </div>
      <div id="section-toggle-more-hamb">
        <button type="button" class="menu-button collapsed" aria-expanded="false">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
      </div>
    </div>
        
    <div id="header-image">
          </div>
  </div>
    <div id="main">
      <div class="container-fluid">
          
        
        <div id="content-wrapper">
          
                    <div id="content-left">
                                      <div class="tabs container-full">
                              </div>
            
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="article" class="node-242356" class="node node-news node-promoted clearfix" about="/news/indycar/roger-penske-buys-indycar-series-and-indianapolis-motor-speedway" typeof="sioc:Item foaf:Document">

      
  <div class="content">
          <h1>Roger Penske buys IndyCar Series and Indianapolis Motor Speedway</h1>
    <span property="dc:title" content="Roger Penske buys IndyCar Series and Indianapolis Motor Speedway" class="rdf-meta element-hidden"></span>    
        <span class="page_date">
              by <a href="/author/jake-williams-smith">Jake Williams-Smith</a> on 
            4th November 2019</span><br/>
    <br/>

    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item even" property="content:encoded">
<p><strong>A return to the Brickyard for Formula 1 is mooted as Roger Penske buys the Indianapolis Motor Speedway and IndyCar Series</strong></p>
<p class="article-img-full-width"><img alt="Roger Penske and Simon Pagenaud pose for the winners photos after the 2019 Indy 500" src="/sites/default/files/content/IndyCar/2019/penskeindy.jpg" style="width: 100%;"></p>
<p style="font-size:85%"><b>Roger Penske's company will own the series his own team competes in</b> <em>Photo: Motorsport Images</em></p>
<p><a href="/node/181478">Roger Penske</a> has bought the IndyCar Series and Indianapolis Motor Speedway, with a view to bringing Formula 1 back to the venue.</p>
<p>The former racing driver, turned businessman and team owner, pledged to increase investment and to lead the sport and circuit into the future.</p>
<p>He will take control of the series and home of the Indy 500 after being approached by the Hulman family, which has owned the track for 74 years<!-- /22623031/MSMag_ROS_RHS_1 -->
<div id="div-gpt-ad-1489396684985-9" class="inline-body-ad">
</div></p>
<p>Talks have been taking place since the final race of the IndyCar Series in September and the conclusion of the deal — pending government approval — was announced today.</p>
<p class="pull-quote-right">"Hopefully I’ve got enough credibility with everyone that we can be sure that it’s not a conflict"</p>
<p>Speaking at a press conference, he said: "We want to add capability, more fan zones. What can we use this for? Can we run a 24-hour race here? Can we run a Formula 1 race here? What are the things that we can do? This is a great asset."</p>
<p>In a statement, Penske added: “My passion for racing began at the Indianapolis Motor Speedway in 1951 when I attended the Indianapolis 500 with my father. We have so much respect and appreciation for the history and tradition of the Speedway and the sport of IndyCar racing.</p>
<p>"I want to thank Hulman &amp; Company for the opportunity to build on this legacy and it will be an honour for Penske Corporation to help lead these great institutions forward into a new era."</p>
<p>Penske also insisted that there would not be a conflict of interest arising from the purchase despite owning a team competing in the series.</p>
<p>“As you look at the construct as we go forward, the sanctioning body and the IRL will be a separate company and the other assets will be in the Speedway.</p>
<p>"I understand the integrity, there’s got to be a bright line. To me, I know what my job is and hopefully I’ve got enough credibility with everyone that we can be sure that it’s not a conflict and do my very best to ensure it isn’t.</p>
<p>"If you think it is, I’m sure you folks will tell me pretty quick, I’ve got a lot of people watching me.”</p>
<p>Penske is the most successful team owner in the history of the Indianapolis 500, scoring 18 wins at IMS. He currently fields four entries in the series that his company has bought, all under the Team Penske banner, including 2019 Indy 500 winner, <a href="/node/181333">Simon Pagenaud</a> and 2019 season champion, <a href="/node/181093">Josef Newgarden</a>.</p>
<p class="article-img-full-width"><img alt="Lewis Hamilton crosses the brick-lined finish line to win the 2007 US Grand Prix at Indianapolis" src="https://www.motorsportmagazine.com/sites/default/files/content/Dom/November/hamilton_wins_the_2007_us_grand_prix.jpg" style="width: 100%;"></p>
<p style="font-size:85%"><strong>Lewis Hamilton won the last F1 race at Indianapolis in 2007</strong> <em>Photo: Motorsport Images</em></p>
<p>Team Penske sits second in the all-time titles list on five, with three championship wins coming in the past five seasons.</p>
<p>Penske Entertainment Corporation will take control of Hulman &amp; Company, which owns and operates the portfolio. It's a subsidiary of Penske Corporation, whose chairman and owner is Roger Penske.</p>
<p>“The Indianapolis Motor Speedway, the Indianapolis 500 Mile Race and the NTT IndyCar Series have enjoyed considerable growth over the past decade, with significant increases in television, digital and social media audiences combined with record attendance at many of our race venues,” said Mark Miles, President and CEO of Hulman &amp; Company.</p>
<p>“With their track record of business success, their venue, operation and event experience and their passion for motorsports, Roger Penske and Penske Corporation will help us take the IndyCar Series, the Indianapolis Motor Speedway and all of our properties to new heights. Everyone on our team looks forward to working with them to capitalize on the momentum that the Series and the Speedway have achieved.”</p>
<p> </p>
<h4>Listen to the Roger Penske Royal Automobile Club Talk Show from earlier this year</h4>
<p class="article-img-full-width">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="450" scrolling="no" src="https://www.youtube.com/embed/RvLb_fPXbuw" width="100%"></iframe></p>
<p class="article-img-full-width">
<iframe frameborder="0" height="188" scrolling="no" src="https://embed.acast.com/motorsportmagazine/rogerpenske-royalautomobileclubtalkshow" style="border:none;overflow:hidden;" width="100%"></iframe></p>
<h3><a href="https://soundcloud.com/motor-sport-magazine/roger-penske-royal-automobile-club-talk-show-in-association-with-motor-sport">Download</a></h3>

</div>
      </div>
</div>
  </div>
    <div id="share-icons-container">
    <span class="share-title">Share this article:</span>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4fb219a012af5ed1"></script>

            
    <div class="addthis_inline_share_toolbox"></div>  </div>
  
</div>
  </div>
</div><div id="block-views-related-content-block" class="block block-views">

    <h3>Related &amp; recent</h3>
  
  <div class="content">
      <a href="#" id="related-content-less"><</a>
  <a href="#" id="related-content-more">></a>
    
<div class="view view-related-content view-id-related_content view-display-id-block view-dom-id-475bdf49b49cf096c40e46e854caabc7">
        
  
  
  <div class="view-content">
     <div class="related-content related-database">
        <div class="related-img-wrapper">
          <a href="/node/242326">
          <img typeof="foaf:Image" src="https://www.motorsportmagazine.com/sites/default/files/styles/related_content/public/mclarenindymain.jpg?itok=fqC6fP06" alt="" />          </a>
        </div>
        <div class="related-content-content">
          <h3><a href="/node/242326">Arrow McLaren SP announces Patricio O’Ward and Oliver Askew for 2020 IndyCar line-up</a></h3>
McLaren confirms Patricio O’Ward and Oliver Askew for its IndyCar line-up...          <div class="related-info">
            <span class="related-type">Website</span><span class="separator">/</span><span>Indycar</span>          </div>
        </div>
      </div>
     <div class="related-content related-database">
        <div class="related-img-wrapper">
          <a href="/node/241509">
          <img typeof="foaf:Image" src="https://www.motorsportmagazine.com/sites/default/files/styles/related_content/public/mclaren_alonso_indy_2019.jpg?itok=1q1BAgRg" alt="" />          </a>
        </div>
        <div class="related-content-content">
          <h3><a href="/node/241509">McLaren to enter IndyCar racing full-time in 2020 with Schmidt Peterson Motorsports</a></h3>
McLaren has committed to the IndyCar Series in partnership with Schmidt Peterson...          <div class="related-info">
            <span class="related-type">Website</span><span class="separator">/</span><span>Indycar</span>          </div>
        </div>
      </div>
     <div class="related-content related-database">
        <div class="related-img-wrapper">
          <a href="/node/240731">
          <img typeof="foaf:Image" src="https://www.motorsportmagazine.com/sites/default/files/styles/related_content/public/motogpdetroitpodium.jpg?itok=rUMxHpLH" alt="" />          </a>
        </div>
        <div class="related-content-content">
          <h3><a href="/node/240731">Motor sport video highlights – June 3</a></h3>
Watch highlights from a gripping MotoGP Italian Grand Prix, Scott Dixon's...          <div class="related-info">
            <span class="related-type">Website</span><span class="separator">/</span><span>Indycar</span>          </div>
        </div>
      </div>
     <div class="related-content related-database">
        <div class="related-img-wrapper">
          <a href="/node/240415">
          <img typeof="foaf:Image" src="https://www.motorsportmagazine.com/sites/default/files/styles/related_content/public/alonso-out-of-indy-500-wide.jpg?itok=OCenEdAO" alt="" />          </a>
        </div>
        <div class="related-content-content">
          <h3><a href="/node/240415">McLaren video shows failed bid to qualify for Indy 500 with Alonso</a></h3>
McLaren's mini documentary was meant to cover Fernando Alonso's bid for Indy 500...          <div class="related-info">
            <span class="related-type">Website</span><span class="separator">/</span><span>Indycar</span>          </div>
        </div>
      </div>
    </div>

  
  
  
  
  
</div>  </div>
</div><div id="block-disqus-disqus-comments" class="block block-disqus">

    
  <div class="content">
    <div id="disqus_thread"><noscript><p><a href="http://msm-online.disqus.com/?url=https%3A%2F%2Fwww.motorsportmagazine.com%2Fnews%2Findycar%2Froger-penske-buys-indycar-series-and-indianapolis-motor-speedway">View the discussion thread.</a></p></noscript></div>  </div>
</div>  </div>
                                  </div> <!-- #content-left -->

          <div id="right">
                                      <div class="region region-right-content-middle">
    <div id="block-block-1101" class="block block-block">

    
  <div class="content">
    <div class="zeddit-rcm" data-pid="910" data-wid="1204"></div>
  </div>
</div><div id="block-oak-shop-shop-carousel-block" class="block block-oak-shop">

    <h3>Shop</h3>
  
  <div class="content">
    <div id="shop-item-0" class="shop-item active"><img src="https://www.motorsportmagazine.com/sites/default/files/content/aston_widget.jpg"/><a class="item-desc" href="https://shop.motorsportmagazine.com/product/View/productCode/ASTON/Aston-Martin-race-to-road">Aston Martin - From Race to Road - Print</a><br/><span class="item-price">&pound;9.99</span><br/><a class="btn btn-primary" href="https://shop.motorsportmagazine.com/product/View/productCode/ASTON/Aston-Martin-race-to-road">Buy</a></div><div id="shop-item-1" class="shop-item"><img src="https://msmproduction.s3-eu-west-1.amazonaws.com/s3fs-public/content/Shop/porsche.jpg"/><a class="item-desc" href="https://shop.motorsportmagazine.com/product/View/productCode/PORSCHE">Porsche - From Race to Road</a><br/><span class="item-price">&pound;9.99</span><br/><a class="btn btn-primary" href="https://shop.motorsportmagazine.com/product/View/productCode/PORSCHE">Buy</a></div><div id="shop-item-2" class="shop-item"><img src="https://msmproduction.s3-eu-west-1.amazonaws.com/s3fs-public/content/Shop/Product%20Images/porsche-carousel.jpg"/><a class="item-desc" href="https://shop.motorsportmagazine.com/product/View/productCode/HOR70PORS">70 Years of Porsche Sports Cars</a><br/><span class="item-price">&pound;40.00</span><br/><a class="btn btn-primary" href="https://shop.motorsportmagazine.com/product/View/productCode/HOR70PORS">Buy</a></div><div id="shop-item-3" class="shop-item"><img src="https://bit.ly/2GLGtgZ"/><a class="item-desc" href="https://shop.motorsportmagazine.com/product/View/productCode/JCBOB">Jim Clark - The Best of the Best</a><br/><span class="item-price">&pound;80.00</span><br/><a class="btn btn-primary" href="https://shop.motorsportmagazine.com/product/View/productCode/JCBOB">Buy</a></div><div id="shop-item-4" class="shop-item"><img src="https://msmproduction.s3-eu-west-1.amazonaws.com/s3fs-public/content/Shop/mat-oxley-speed.jpg"/><a class="item-desc" href="https://shop.motorsportmagazine.com/product/View/productCode/SPEEDGEN/speed-one-genuinely-modern-pleasure-book">Speed: The One Genuinely Modern Pleasure [SIGNED]</a><br/><span class="item-price">&pound;25.00</span><br/><a class="btn btn-primary" href="https://shop.motorsportmagazine.com/product/View/productCode/SPEEDGEN/speed-one-genuinely-modern-pleasure-book">Buy</a></div><div id="shop-item-5" class="shop-item"><img src="https://shop.motorsportmagazine.com/images/ppoflarge.jpg"/><a class="item-desc" href="https://shop.motorsportmagazine.com/product/View/productCode/PPOF/One-Formula-50-years-of-car-design-Gordon-Murray">One Formula 50 years of car design Gordon Murray</a><br/><span class="item-price">&pound;225.00</span><br/><a class="btn btn-primary" href="https://shop.motorsportmagazine.com/product/View/productCode/PPOF/One-Formula-50-years-of-car-design-Gordon-Murray">Buy</a></div><a class="scroll scroll-left" href="#"><</a><a class="scroll scroll-right" href="#">></a>  </div>
</div><div id="block-block-1016" class="block block-block">

    
  <div class="content">
    <!-- /22623031/MSMag_ROS_RHS_2 -->
<div id='div-gpt-ad-1489396684985-10' style='height:250px; width:300px;'>
</div>  </div>
</div><div id="block-views-05017c5fab147567d3d1c2ea8d6fa440" class="block block-views">

    <h3>Related content</h3>
  
  <div class="content">
    <div class="view view-latest-by-related-category view-id-latest_by_related_category view-display-id-block_2 view-dom-id-5b471e419f30c06485deccd2c6f4afb4">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/car-culture/monterey-week-starts-style-mccall-s-motorworks-revival-exclusive-party">Monterey week starts in style with McCall’s Motorworks Revival exclusive party</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">The famous automotive week in Monterey kicks off in style with the exclusive...</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div><div id="block-views-dad1c0b058171b1c115a062700f2d2ba" class="block block-views">

    <h3>Hall of Fame</h3>
  
  <div class="content">
    <div class="view view-latest-from-right-column view-id-latest_from_right_column view-display-id-hof_right view-dom-id-b57d4dfcade26aaeb0824be49317d289">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/hall-of-fame/2019-motor-sport-hall-fame-voting-now-open">2019 Motor Sport Hall of Fame: voting now open</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">Vote for the motor sport greats who should enter...</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/hall-of-fame/inspiration-award-2019-motor-sport-hall-fame-nominees">Inspiration Award - 2019 Motor Sport Hall of Fame nominees</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">2019 Motor Sport Hall of Fame Inspiration Award...</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/hall-of-fame/sports-cars-2019-motor-sport-hall-fame-nominees">Sports Cars - 2019 Motor Sport Hall of Fame nominees</a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content">Legends of Le Mans and endurance events around...</span>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <p><a href="hall-of-fame">More from the Hall of Fame</a></p>
    </div>
  
  
</div>  </div>
</div>  </div>
                          <div class="region region-right-content-bottom">
    <div id="block-block-983" class="block block-block">

    
  <div class="content">
    <!-- /22623031/MSMag_ROS_Button_1 -->
<div id='div-gpt-ad-1489396684985-6' style='height:115px; width:250px;'>
</div>  </div>
</div><div id="block-block-976" class="block block-block">

    
  <div class="content">
    <!-- /22623031/MSMag_ROS_Button_2 -->
<div id='div-gpt-ad-1489396684985-7' style='height:115px; width:250px;'>
</div>  </div>
</div>  </div>
          </div>
                  </div> <!-- cotent-wrapper -->

        <div id="bottom" class="mme-ads">
          <div class="row">
                                  </div>
          <div class="row">
                                              </div>
        </div>
      </div>
    </div>

        <div id="homepageblocks">
         <div class="region region-homepage-blocks">
    <div id="block-block-1093" class="block block-block">

    <h3>LATEST ISSUE</h3>
  
  <div class="content">
    <div class="row">
<p class="col-md-12"><a href="https://www.motorsportmagazine.com/magazine/inside-december-2019-issue"><img alt="" src="/sites/default/files/content/december_2019_for_web.jpg" style="width: 100%;" /></a></p>
</div>
<div class="row">
<div class="col-md-12" style="color:#1a4f32; font-size:15px;">December 2019</div>
</div>
<div class="row">
<div class="col-md-12" style="padding-bottom:10px; border-bottom:1px solid #7e7e7e;">Ford vs Ferrari: The Le Mans '66 Film Special<br />
 </div>
</div>
<p style="padding-top: 10px;"><a class="btn btn-primary 3block-click" href="https://shop.motorsportmagazine.com/subOffer/xmms19web">SUBSCRIBE</a></p>
  </div>
</div><div id="block-block-1094" class="block block-block">

    <h3>NEWSLETTERS</h3>
  
  <div class="content">
    <div class="row">
<p class="col-md-12"><a class="3block-click" href="https://shop.motorsportmagazine.com/site/SignupForm"><img src="https://msmproduction.s3-eu-west-1.amazonaws.com/s3fs-public/content/Site/newsletter-bottom.jpg" width="100%" /></a></p>
</div>
<div class="row">
<div class="col-md-12" style="color:#1a4f32; font-size:15px;">Sign up to our newsletters</div>
</div>
<div class="row">
<div class="col-md-12" style="padding-bottom:10px; border-bottom:1px solid #7e7e7e;">The latest news, straight to your inbox – click below to sign up to the newsletter list.</div>
</div>
<p style="padding-top: 10px;"><a class="btn btn-primary 3block-click" href="https://shop.motorsportmagazine.com/site/SignupForm">SIGN UP</a></p>
  </div>
</div><div id="block-block-1095" class="block block-block">

    <h3>THE APP</h3>
  
  <div class="content">
    <div class="row">
<p class="col-md-12"><a class="3block-click" href="http://onelink.to/motorsportapp"><img src="https://msmproduction.s3-eu-west-1.amazonaws.com/s3fs-public/content/Site/app-bottom-1.jpg" width="100%" /></a></p>
</div>
<div class="row">
<div class="col-md-12" style="color:#1a4f32; font-size:15px;">The <i>Motor Sport</i> App</div>
</div>
<div class="row">
<div class="col-md-12" style="padding-bottom:10px; border-bottom:1px solid #7e7e7e;">Carry <em>Motor Sport</em> with you, wherever you go. On iOS, Android and Kindle.</div>
</div>
<p style="padding-top: 10px;"><a class="btn btn-primary 3block-click" href="http://onelink.to/motorsportapp">DOWNLOAD</a></p>
  </div>
</div>  </div>
    </div>
        
    <div id="bottom-content-wrapper">
    <div id="bottom-content">
          </div> 
    </div>

        <div id="resource" class="content-full">
      <div class="row">
        <div class="col-md-8">
          <div class="row">
                                              </div>
        </div>
        <div class="col-md-4">
                  </div>
        <div class="col-md-12">
            <div class="region region-resource-4">
    <div id="block-block-1097" class="block block-block">

    
  <div class="content">
    <div class="row social-buttons">
<div class="col-xs-3" style="padding:0; text-align:center;"><a href="https://www.facebook.com/MotorSport1924/" target="_blank" rel="noopener noreferrer"><img src="https://msmproduction.s3-eu-west-1.amazonaws.com/s3fs-public/content/Site/buttons/facebook.png" style="max-width:50px;" width="100%" /></a></div>
<div class="col-xs-3" style="padding:0; text-align:center;"><a href="https://www.twitter.com/Motor_Sport" target="_blank" rel="noopener noreferrer"><img src="https://msmproduction.s3-eu-west-1.amazonaws.com/s3fs-public/content/Site/buttons/twitter.png" style="max-width:50px;" width="100%" /></a></div>
<div class="col-xs-3" style="padding:0; text-align:center;"><a href="https://www.instagram.com/MotorSport1924" target="_blank" rel="noopener noreferrer"><img src="https://msmproduction.s3-eu-west-1.amazonaws.com/s3fs-public/content/Site/buttons/instagram.png" style="max-width:50px;" width="100%" /></a></div>
<div class="col-xs-3" style="padding:0; text-align:center;"><a href="https://www.youtube.com/MotorSport1924" target="_blank" rel="noopener noreferrer"><img src="https://msmproduction.s3-eu-west-1.amazonaws.com/s3fs-public/content/Site/buttons/youtube.png" style="max-width:50px;" width="100%" /></a></div>
</div>
  </div>
</div>  </div>
        </div>
      </div>
    </div>
              <div id="report-error">
          <div class="region region-report-error">
    <div id="block-block-987" class="block block-block">

    
  <div class="content">
    <p>Need to get in touch?</p>
<p>&#13;<br />
&#13;</p>
<p><a class="btn btn-primary" href="/magazine/contact-us">Contact Us</a></p>
<p>&#13;</p>
  </div>
</div>  </div>
    
      </div>
        <div id="footer" class="content-full">
      <div class="row">
        <div class="col-md-6 footer-left">
          &copy; 2019 Motor Sport Magazine            <div class="region region-footer-left">
    <div id="block-menu-menu-archive-footer" class="block block-menu">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="https://www.motorsportmagazine.com/magazine/advertise" title="">Media Pack</a></li>
<li class="leaf"><a href="https://www.motorsportmagazine.com/contact/" title="">Contact Us</a></li>
<li class="leaf"><a href="https://www.motorsportmagazine.com/privacy/" title="">Privacy Policy</a></li>
<li class="leaf"><a href="https://www.motorsportmagazine.com/terms/" title="">Terms and conditions</a></li>
<li class="leaf"><a href="/cookies" title="Cookie policy">Cookies</a></li>
<li class="leaf"><a href="https://www.motorsportmagazine.com/frequently-asked-questions/" title="">FAQs</a></li>
<li class="leaf"><a href="/sitemap" title="">Sitemap</a></li>
<li class="last leaf"><a href="https://www.3bweb.com/" title="" target="_blank">site by 3B Digital, London</a></li>
</ul>  </div>
</div>  </div>
        </div>
        <div class="col-md-6 footer-right">
            <div class="region region-footer">
    <div id="block-block-964" class="block block-block">

    
  <div class="content">
    <p>Registration to or use of this site constitutes acceptance of our <a href="/terms">user agreement</a> and <a href="/privacy">privacy policy.</a></p>
<p>&#13;</p>
  </div>
</div>  </div>
        </div>
      </div>
    </div>
  </div>
</div>
<div id="blocker"></div>
  <script type="text/javascript" src="https://www.motorsportmagazine.com/sites/default/files/js/js_0RyHJ63yYLuaWsodCPCgSD8dcTIA0dqcDf8-7c2XdBw.js"></script>
<script type="text/javascript" src="https://www.motorsportmagazine.com/sites/default/files/js/js_H7q2xORKmR9AN8Qx5spKEIBp7R_wG2apAswJoCUZY7I.js"></script>
<script type="text/javascript" src="https://www.motorsportmagazine.com/sites/default/files/js/js_tzEGTRyjbSNo4GS4Eh6_ZJb5BgaDvQF9UshkdxwThp0.js"></script>
<script type="text/javascript" src="https://www.motorsportmagazine.com/sites/default/files/js/js_usD2xntXWm75aMJiofirJmRB_e4TaCRsCZyLVLrP3bg.js"></script>
<script type="text/javascript">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</script>
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
function euCookieComplianceLoadScripts() {}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var eu_cookie_compliance_cookie_name = "";
//--><!]]>
</script>
<script type="text/javascript" src="https://www.motorsportmagazine.com/sites/default/files/js/js_2lJC5gTZ8B3-P19n2LPEd0viiCEmLJ5gcIAFYex1r0U.js"></script>

  <!-- Mouseflow script -->
  <script type="text/javascript">
    window._mfq = window._mfq || [];
    (function() {
        var mf = document.createElement("script");
        mf.type = "text/javascript"; mf.async = true;
        mf.src = "//cdn.mouseflow.com/projects/6c93f0e6-8cce-4cdb-8569-6ba538b53095.js";
        document.getElementsByTagName("head")[0].appendChild(mf);
    })();
  </script>

</body>
</html>
